The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Config mail client does not import properly - Release

Discussion in 'E-mail Discussions' started by jackie46, Jan 10, 2006.

  1. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    In the lastest release and at least 2 proceeding release version the config mail client for Outlook does not configure and setup email account properly when clicked from the control panel.

    When you attempt to configure an email address and you save the registry entry and restart outlook, all the old email addresses you preveiously had setup are also imported, over and over again. Everytime i use the option to import 1 email address i get many, i have to go though and delete 15 or so email addresses that are imported with the new one. These email addresses no longer appear in the control panel or in outlook yet they are still being imported into my Outlook.
     
  2. celliott

    celliott Well-Known Member

    Joined:
    Jan 2, 2006
    Messages:
    460
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    United Kingdom
    You would be best to report this as a ticket or in bugzilla. I have not experienced any problems with the latest release, it is more likely to be a problem on your specific server.
     
Loading...

Share This Page