Configserver Explorer error after v96.0.7 upgrade

SJR

Active Member
Jan 2, 2017
38
8
8
USA
cPanel Access Level
Website Owner
After upgrading to v96.0.7 today, the plugin Configserver Explorer no longer works.
I get the error - Internal Server Error 500, cpsrvd Server at xxx.xx.xxx.xxx

CSF and LFD are working just fine.

I've tried rebooting the server, running the cPanel update script, but the error persists.

Does cPanel still support Configserver Explorer? If so, do I need to update the program, and if so, how do I do this?

If it is no longer supported, how do I delete this package?

Any help would be greatly appreciated. Thank you.
 

quietFinn

Well-Known Member
Feb 4, 2006
1,286
119
193
Finland
cPanel Access Level
Root Administrator
After upgrading to v96.0.7 today, the plugin Configserver Explorer no longer works.
I get the error - Internal Server Error 500, cpsrvd Server at xxx.xx.xxx.xxx

CSF and LFD are working just fine.

I've tried rebooting the server, running the cPanel update script, but the error persists.

Does cPanel still support Configserver Explorer? If so, do I need to update the program, and if so, how do I do this?

If it is no longer supported, how do I delete this package?

Any help would be greatly appreciated. Thank you.
Configserver Explorer is not supported by cPanel.
Uninstall instructions you'll find here:
 
  • Like
Reactions: SJR