sergios

Member
Apr 11, 2018
19
1
3
Brasil
cPanel Access Level
Root Administrator
Fiz a instalação de dois DNSOnly, respectivamente meus NS1 e NS2.
Faço a configuração do Cluster DNS, tudo normal entre NS1 e NS2 com o CPanel.
Todas etapas foram feitas conforme já mencionado aqui no forum, em (cPanel DNS Cluster setup (/w 2x cPanel DNS Only VPS)).
Porém, quando desabilito o Bind no CPanel, as zonas não são propagadas, ou seja o DNS não fica funcional.
Os teste de checagem de DNS foram feitos nos sites DNSstuff e DNSsy.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello @sergios,

Can you verify how you disabled the name server on the cPanel server hosting your accounts? Also, could you post a screenshot of what you see in WHM >> DNS Cluster?

Thank you.

Translation:

Olá @sergios,

Você pode verificar como você desativou o servidor de nomes no servidor cPanel que hospeda suas contas? Além disso, você poderia postar uma captura de tela do que você vê no WHM >> DNS Cluster?

Obrigado.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello,

Can you open a support ticket so we can take a closer look and verify why the DNS changes are not synchronizing?

Thank you.

Translation:

Olá,

Você pode abrir um ticket de suporte para que possamos dar uma olhada mais de perto e verificar por que as alterações de DNS não estão sendo sincronizadas?

Obrigado.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,224
463
Hello,

To update, it looks like this was the result of not setting the name servers at the domain registrar to match the name servers associated with the DNS cluster.

Thank you.

Translation:

Olá,

Para atualizar, parece que esse foi o resultado de não configurar os servidores de nomes no registrador de domínios para corresponder aos servidores de nomes associados ao cluster DNS.

Obrigado.