The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

configure: error: the selected mpm -- itk -- is not supported

Discussion in 'General Discussion' started by Saytik, Jul 2, 2011.

  1. Saytik

    Saytik Member

    Joined:
    Jul 2, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi!

    I have patched with mpm-itk the apache source files and added to rawopts option "--with-mpm=itk", but i am receiving error message in easyapache:

    configure: error: the selected mpm -- itk -- is not supported

    (when I compile without easyapache I dont receive any error messages )

    I don't need cpanel support for itk, I simly want to configure apache with itk, change templates and use it for my own risk. Could you help me how to fix the error ?
    (it isn't error, it is your easyapache message ... )



    Thank you for your help!
     
  2. Saytik

    Saytik Member

    Joined:
    Jul 2, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    i think i have patched mpm-itk in wrong source.
    /home/cpeasyapache/src/httpd-2.2.19 - is it that i need to patch ?
     
  3. Saytik

    Saytik Member

    Joined:
    Jul 2, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    any help ? how I can appl a patch to apache source files and how to rub buildconf cript there ?
     
Loading...

Share This Page