The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Configure Mail

Discussion in 'E-mail Discussions' started by zogy, Dec 12, 2009.

  1. zogy

    zogy Member

    Joined:
    Dec 6, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I hope this is in the right section.

    I'm having a few issues when trying to 'Auto Configure' a mail account.

    When clicking the outlook ones they seem to load ok. However when trying to use 'Auto-Configure Mac Mail.app® for IMAP Access (SSL)' It comes up with the below message.

    Internal Server Error

    Premature end of script headers: /usr/local/cpanel/base/backend/mailappsetup.cgi: Please check / usr / local / cpanel / logs / error_log for the exact error.

    I'm not 100% sure if this a server problem or a cPanel problem?

    Has anyone else seen this?

    Any advise will be great.

    Thanks :)
     
  2. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    Yeah it is something with cPanel, check the log and you may also try doing a upcp --force
     
  3. zogy

    zogy Member

    Joined:
    Dec 6, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I checked the error logs and it gave me the exact same error with no further information.

    I have also forced a update of cpanel.

    Still no luck

    Thanks
     
Loading...

Share This Page