./configure not working | some help please

BaDBoY_2000

Active Member
May 20, 2003
37
0
156
/usr/bin/perl build/preprocessor -Mbytes -DPERL_VERSION="5.6.1" -Mvars -DVERSION="2.63" -DPREFIX="/usr" -DDEF_RULES_DIR="/usr/share/spamassassin" -DLOCAL_RULES_DIR="/etc/mail/spamassassin" -DINSTALLSITELIB="/usr/lib/perl5/site_perl/5.6.1" -DCONTACT_ADDRESS="the administrator of that system" -Msharpbang -DPERL_BIN="/usr/bin/perl" -DPERL_WARN="" -DPERL_TAINT="" -m755 -ispamd/spamd.raw -ospamd/spamd
cp spamd/spamd blib/script/spamd
/usr/bin/perl -I/usr/lib/perl5/5.6.1/i386-linux -I/usr/lib/perl5/5.6.1 -MExtUtils::MakeMaker -e "MY->fixin(shift)" blib/script/spamd
/usr/bin/perl build/preprocessor -Mbytes -DPERL_VERSION="5.6.1" -Mvars -DVERSION="2.63" -DPREFIX="/usr" -DDEF_RULES_DIR="/usr/share/spamassassin" -DLOCAL_RULES_DIR="/etc/mail/spamassassin" -DINSTALLSITELIB="/usr/lib/perl5/site_perl/5.6.1" -DCONTACT_ADDRESS="the administrator of that system" -Msharpbang -DPERL_BIN="/usr/bin/perl" -DPERL_WARN="" -DPERL_TAINT="" -m755 -isa-learn.raw -osa-learn
cp sa-learn blib/script/sa-learn
/usr/bin/perl -I/usr/lib/perl5/5.6.1/i386-linux -I/usr/lib/perl5/5.6.1 -MExtUtils::MakeMaker -e "MY->fixin(shift)" blib/script/sa-learn
cd spamd; ./configure --prefix="/usr" --sysconfdir="/etc" --datadir="/usr/share/spamassassin" --enable-ssl="no"
./configure: line 56: 22547 Segmentation fault expr a : '\(a\)' >/dev/null 2>&1
./configure: line 56: 22673 Segmentation fault expr a : '\(a\)' >/dev/null 2>&1
./configure: line 56: 22799 Segmentation fault expr a : '\(a\)' >/dev/null 2>&1
./configure: line 56: 22925 Segmentation fault expr a : '\(a\)' >/dev/null 2>&1
make: *** [spamd/binaries.mk] Error 143
/usr/bin/make -- NOT OK
Running make install
make had returned bad status, install seems impossible
perlmod--Install done

this is when i try to install spamassassin anything that uses ./configure it does the same thing too PLEASE HELP