Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED Configure Security Policies is broken in 66.0.18

Discussion in 'General Discussion' started by jandafields, Sep 1, 2017.

Tags:
  1. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    428
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    The pages "Configure Security Policies" and "Host Access Control" and "Security Advisor" are broken in 66.0.18

    When you go to these pages in WHM, the left menu bar is gone, and you cannot scroll up or down on the page. All the other pages seem to be fine.
     
  2. Tearabite

    Tearabite Member

    Joined:
    Nov 28, 2010
    Messages:
    23
    Likes Received:
    2
    Trophy Points:
    53
    Location:
    Southern California
    cPanel Access Level:
    Root Administrator
    Have you fully logged-out of WHM, cleared your web-browser cache, then logged back in?
     
  3. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    428
    Likes Received:
    4
    Trophy Points:
    168
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Interesting, that worked. Specifically, I *DID PREVIOUSLY* already try logging out, and restarting the browser, which did not help. Per your recommendation, I just now cleared the browser cache, and that fixed it!

    Thanks!
     
    cPanelMichael and Tearabite like this.
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,165
    Likes Received:
    1,371
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page