Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Configuring IMAP access using email client

Discussion in 'E-mail Discussion' started by sh4ka, Oct 17, 2007.

  1. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    444
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Uruguay
    cPanel Access Level:
    DataCenter Provider
    Hello,

    I have issues configuring an email account using imap protocol on evolution (email client):
    Im using this data:

    incomingo protocol: imap
    email address: test@domain.com
    incoming mail server: mail.domain.com

    outgoing protocol: smpt (there is no option to choose imap, only smtp and sendmail)
    outgoing mail: mail.domain.com

    While testing the email account, i got always login failed, and the password is ok... any ideas, maybe i have a wrong configuration..?

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is the "login failed" message occurring when you are connecting to the SMTP server (outgoing) or the IMAP server (incoming)?

    Many ISPs block port 25 (used by SMTP), hence I ask. If you are encountering issues with sending mail, perhaps you may want to run a copy of Exim on an alternate port such as port 26. You can do this in WHM -> Service Configuration -> Service Manager.
     
  3. Gene Steinberg

    Gene Steinberg Well-Known Member

    Joined:
    May 26, 2007
    Messages:
    157
    Likes Received:
    1
    Trophy Points:
    168
    It may not matter, but some of us use port 587.

    Peace,
    Gene
     
  4. sh4ka

    sh4ka Well-Known Member

    Joined:
    May 12, 2005
    Messages:
    444
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Uruguay
    cPanel Access Level:
    DataCenter Provider
    Hello David,

    Problem fixed :), I reconfigured the account and set 26 as the other exim port and it is working :)

    Thanks!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice