bsdfun

Member
Jul 10, 2007
5
0
51
Can't connect to whm

Aug 28 01:44:01 xxx stunnel: LOG5[25725:5504000]: whmhttps connected from 83.228.45.52:51441
Aug 28 01:44:01 xxx stunnel: LOG3[25725:5504000]: remote connect (127.0.0.1:2086): Connection refused (61)
Aug 28 01:44:01 xxx stunnel: LOG3[25725:5504000]: Failed to initialize remote connection
Aug 28 01:46:08 xxx stunnel: LOG5[25725:5398528]: Received signal 15; terminating
Aug 28 01:46:10 xxx stunnel: LOG5[25808:5398528]: stunnel 4.14 on amd64-unknown-freebsd6.1 PTHREAD+POLL+IPv4+LIBWRAP with OpenSSL 0.9.7e-p1 25 Oct 2004
Aug 28 01:46:10 xxx stunnel: LOG5[25808:5398528]: 5417 clients allowed
Aug 28 01:54:30 xxx stunnel: LOG5[25822:5398528]: Received signal 15; terminating
Aug 28 01:54:31 xxx stunnel: LOG5[25856:5398528]: stunnel 4.14 on amd64-unknown-freebsd6.1 PTHREAD+POLL+IPv4+LIBWRAP with OpenSSL 0.9.7e-p1 25 Oct 2004
Aug 28 01:54:31 xxx stunnel: LOG5[25856:5398528]: 5417 clients allowed
 

bsdfun

Member
Jul 10, 2007
5
0
51
Try emptying your /etc/hosts.deny file may be that helps..
We don't use hosts.deny at all.Probl. is maybe in stunnel.
Aug 29 22:08:51 xxx stunnel: LOG3[55909:5501952]: remote connect (127.0.0.1:2086): Connection refused (61)
Aug 29 22:08:51 xxx stunnel: LOG3[55909:5501952]: Failed to initialize remote connection
Aug 29 22:11:05 xxx stunnel: LOG5[55909:5502976]: whmhttps connected from 87.120.244.17:1413
Aug 29 22:11:05 xxx stunnel: LOG3[55909:5502976]: remote connect (127.0.0.1:2086): Connection refused (61)
Aug 29 22:11:05 xxx stunnel: LOG3[55909:5502976]: Failed to initialize remote connection
Aug 29 22:11:37 xxx stunnel: LOG5[55909:5398528]: Received signal 15; terminating
Aug 29 22:11:39 xxx stunnel: LOG5[55997:5398528]: stunnel 4.14 on amd64-unknown-freebsd6.1 PTHREAD+POLL+IPv4+LIBWRAP with OpenSSL 0.9.7e-p1 25 Oct 2004
Aug 29 22:11:39 xxx stunnel: LOG5[55997:5398528]: 5417 clients allowed