The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

convert2maildir failed

Discussion in 'E-mail Discussions' started by icsllc, Nov 4, 2007.

  1. icsllc

    icsllc Registered

    Nov 4, 2007
    Likes Received:
    Trophy Points:
    I finally tried converting to maildir. But when I ran the script, it exited almost immediately. The log contained the following error:

    Can't locate Cpanel/ in @INC (@INC contains: /usr/local/cpanel /usr/lib/perl5/5.8.8/i686-linux /usr/lib/perl5/5.8.8 /usr/lib/perl5/site_perl/5.8.8/i686-linux /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.2 /usr/lib/perl5/site_perl .) at /usr/local/cpanel/Cpanel/ line 11.

    The module is in /scripts/cPScript/ Why is the module looking in the wrong place? Could this have something to do with the upgrade to perl 5.8.8? I followed all the instructions, and everything else seems to be working fine.

Share This Page