The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coppermine upgrade script

Discussion in 'cPanel Developers' started by blairp36, Aug 10, 2006.

  1. blairp36

    blairp36 Active Member

    Joined:
    Apr 17, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Had a few people use the cpanel update script with Coppermine (to 1.4.8) and now all the upgraded installs will not let anyone login. Took a look at the table with the user ID and the name and password are correct. Registered a new account and could not log in the new account.

    Anyone else try to upgrade Coppermine w/Cpanel and have this problem?

    WHM 10.8.0 cPanel 10.8.2-C460 RHE3

    Thanks!
     
  2. blairp36

    blairp36 Active Member

    Joined:
    Apr 17, 2003
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Solved - Info

    Just a little info... If anyone is using Coppermine before version 1.4.x and use the upgrade feature in Cpanel to update this script you won't be able to log into Coppermine.

    Why?

    Pre 1.4.x versions did not use encrypted passwords. The upgrade script sets "enable_encrypted_passwords" to "1" (enable).

    If you can't log in, use phpMyAdmin and change in the table CPG_config 'enable_encrypted_passwords' SET value = '0'.

    Now if I could just figure out how to encrypt the old passwords with an upgrade, I'll be a happy camper!
     
Loading...
Similar Threads - Coppermine upgrade script
  1. kduvall
    Replies:
    6
    Views:
    450

Share This Page