The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copy account with password bug when using 2 drives?

Discussion in 'General Discussion' started by ZMan, Feb 26, 2005.

  1. ZMan

    ZMan Member

    Joined:
    May 23, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I have used this feature successfully many times in the past, but since adding an additional drive to the server, /home2, the "Copy an account from another server with account password" feature seems to get confused.

    The 'cpmove' file is being downloaded from the remote server, locally to /home2/cpmove-username.tar.gz, but the WHM transfer utility only seems to be looking to /home to find it when it goes to restore this packaged account.

    /home2, the new drive has most of the free space, versus /home which is at 95% capacity. The default home directory is set to /home and the home directory prefix is also set to "home". Trying various combinations of settings for these, including /home2 and home2 seems to have no impact on where the nonrootcopy is looking for the cpmove file.

    Example output from end of copy process:

    If I manually run /scripts/restorepkg xxxxx afterwards it will restore the cpmove file ok.

    Is there anything I can tweak to get the "Copy an account from another server with account password" to find the file correctly and extract it without having to intervene afterwards with this manual workaround?

    Thanks!
     
Loading...

Share This Page