robahas

Member
Apr 27, 2019
9
1
3
USA
cPanel Access Level
Root Administrator
Greeting -

I recently set up a new WHM installation. I as able to copy a handful of websites from two servers, using the "Copy an account " feature. The one that uses the tld, user name and password. Then one day, I was no long able to copy accounts, from the very same servers. One is a full WHM install, and the other is a reseller account. I've checked and there are no discernible firewall issues. For fun, I tried a test copy from a third server. That did not work either. It always shows this error:
- Removed -
One for transfer, one for restore, the errors are exactly the same.

I get that it's a connection issue, but I can't find anything wrong with the connection (I've white listed those server IPs and verified that I'm not black listed on the other ones), and it just never works after multiple accounts on multiple servers. Which leads me to two questions:

1) Is there actually something wrong on my server, despite what the error suggests?
2) OR is this just not a reliable method given that I can never seem to copy anything from another server?

Thank you
 
Last edited by a moderator:

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,903
2,226
363
cPanel Access Level
DataCenter Provider
Twitter
Hello @robahas,

It looks like the image you linked was removed (we restrict the use of links to third-party image hosting websites). Can you respond with the image attached directly to the post so we can see the full error message?

Also, can you share which cPanel & WHM version is installed on each server?

Thanks!
 

robahas

Member
Apr 27, 2019
9
1
3
USA
cPanel Access Level
Root Administrator
Hello @robahas,

It looks like the image you linked was removed (we restrict the use of links to third-party image hosting websites). Can you respond with the image attached directly to the post so we can see the full error message?

Also, can you share which cPanel & WHM version is installed on each server?

Thanks!
I've attached the image. The one I'm copying TO is v80.0.18. FROM is v78.0.27 (the second one is no longer available)
 

Attachments

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,903
2,226
363
cPanel Access Level
DataCenter Provider
Twitter
Hello @robahas,

Can you browse to WHM >> Host Access Control on each server and confirm there's no restriction on port 2087? If there is, whitelist the IP address of server you are copying the accounts to/from in this interface.

Thank you.