The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

copy multiple accounts feature does not work

Discussion in 'General Discussion' started by stdio, May 31, 2005.

  1. stdio

    stdio Member

    Joined:
    Oct 18, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    I am trying to copy over 500 accounts from a remote server, but it doesn't seem to work. It worked yesterday. Nothing changed since then. I have no firewall on each of the servers. This is the error I'm getting:

    Fetching Domain Information... Timeout ... [an error or timeout occurred while processing this directive]Fetching Domain Information... Timeout ... [an error or timeout occurred while processing this directive]Fetching Domain Information... Timeout ... [an error or timeout occurred while processing this directive]Done


    Any ideas please?
     
  2. ehpmahesh

    ehpmahesh Well-Known Member

    Joined:
    Jul 3, 2004
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Try with few domain transfer, may be you have 500 domain cause of this it is giving time out error.
     
  3. benito

    benito Well-Known Member

    Joined:
    Jan 8, 2004
    Messages:
    296
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mar del Plata - Argentina
    When i copy multy accounts i always need to disable the firewall and set back the ssh port to 22 if i have changed it. After that, everything works smoothly and when finish the copy i put back all again.
     
  4. stdio

    stdio Member

    Joined:
    Oct 18, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    :mad: I can't even see the packages, usernames. It just times out. I have no firewall enabled on any of the servers and I can connect with ssh on the remote server. Any ideas please?
     
Loading...

Share This Page