Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Copy multiple accounts from another server - Not working

Discussion in 'General Discussion' started by TAK, Jul 6, 2006.

  1. TAK

    TAK Well-Known Member

    Dec 10, 2003
    Likes Received:
    Trophy Points:
    We seem to be having a problem with the "Copy multiple accounts from another server" function. We are trying to copy multiple accounts from a VPS server - collecting the domain information works, but when you try to start the copy proecess nothing happens. I've tried more than one server, different web browsers with the same result. Any suggestions?


Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice