The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copy multiple accounts/packages issue

Discussion in 'General Discussion' started by sifuhall, May 6, 2009.

  1. sifuhall

    sifuhall Active Member

    Joined:
    Jun 25, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    We are changing hosts and need to move a server with ~60 accounts to our new server that has 1 account.

    Both are running WHM 11.24.2.

    I select copy multiple accounts/packages on the target server,

    select whm 11.24.1+ for the versions
    select turn off ssl (also tried with it on and had the same issue)
    select login as root
    select authenticate with root password
    enter root password

    click Fetch Account List

    and I get no packages and no accounts.

    What could I be doing wrong?

    Any help is appreciated.
    enter root password
     
  2. sifuhall

    sifuhall Active Member

    Joined:
    Jun 25, 2006
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    0
    Wow, of all the possible issues.

    Looks like an outdated version of PERL was the issue.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you still experience any issues, just let me know.
     
Loading...

Share This Page