The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copy multiple accounts problem

Discussion in 'General Discussion' started by cesarlwh, Nov 9, 2009.

  1. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    I have 7 servers and the all server have problem with Copy multiple accounts.

    The first problem is the "streaming support", on all transfers show: Testing xxx.xxx.xxx.xxx for xfer streaming support....Not Supported!

    And later:

    Using the archive split method!
    File #1: /home/cpmove-aacccric-split/cpmove-aacccric.tar.part1: 5a07a6ac21c8519b8c51270b8421720b
    Copy Destination: /home
    Remote file is: /home/cpmove-aacccric-split/cpmove-aacccric.tar.part1

    Verifying tarball checksum.....Checksum Failed..The filecopy had a problem!
    Expected Checksum [5a07a6ac21c8519b8c51270b8421720b]
    Actual Checksum []
    Reattempting file copy
    Copying account package file (attempt 1).....0%.. ..2%.. ..4%.. ..5%.. ..8%.. ..9%.. ..11%.. ..13%.. ..16%.. ..18%.. ..20%.. ..22%.. ..25%.. ..26%.. ..28%.. ..29%.. ..30%.. ..32%.. ..33%.. ..35%.. ..36%.. ..37%.. ..38%.. ..40%.. ..41%.. ..42%.. ..43%.. ..44%.. ..45%.. ..47%.. ..48%.. ..49%.. ..51%.. ..52%.. ..54%.. ..55%.. ..56%.. ..57%.. ..58%.. ..60%.. ..62%.. ..64%.. ..67%.. ..69%.. ..71%.. ..73%.. ..75%.. ..76%.. ..78%.. ..80%.. ..81%.. ..83%.. ..84%.. ..86%.. ..88%.. ..91%.. ..92%.. ..94%.. ..95%.. ..97%.. ..98%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is aacccric)!
    The file list contains: /home/cpmove-aacccric-split/cpmove-aacccric.tar.part1
    The local assemble list contains: /home/cpmove-aacccric.tar.part1
    Archive Recombine in progress (part [/home/cpmove-aacccric.tar.part1] 1)..... Done
    Tarball copy ok!
    Restore Dir: /home Extracting tarball................... Done
    Extracting Domain....Done
    Generating Account....

    =================================

    All server is running:

    cPanel 11.24.5-R38506 - WHM 11.24.2 - X 3.9
    CENTOS 5.4 i686 standard on XXXXX
     
  2. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Hello, any help?
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    How big is aacccric's account?
     
  4. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    I had a similar problem with transferring one account from Plesk and finally gave up and just manually copied the cpmove files over. I would always stop at the same file - even though every time the script was run all the files were recreated.

    Something seems to be wrong with it saying a simple file copy cannot be done from server to server and keep the checksum and file the same.

    Oh, and my user was at 2 gigs - but being as the files were split automatically, that should not make any difference. Mine stopped at 99 and 104 each time.
     
  5. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Investigating a transfer-related issue like this will require more in-depth inspection than what can be done over the forums; please submit a ticket so we may investigate the issue directly. If needed, the link in my forums signature may be used to initiate a ticket submission.
     
  6. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    This is a BUG on transfers.

    Now i testing on new dedicated server and the problem is the same!!!
     
  7. cesarlwh

    cesarlwh Well-Known Member

    Joined:
    Sep 23, 2008
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Look:

    Testing 64.191.42.XX for xfer streaming support....Not Supported!
    Packaging the account...

    pkgacct started.
    pkgacct version 8.3 - user : abraham - archive version: 3 - running with uid 0
    We will be splitting the archive!!
    rdate: rdate: could not set system time: Operation not permitted
    Copying Reseller Config...Done
    Copying Suspension Info (if needed)...Done
    Copying SSL Certificates, CSRS, and Keys...Done
    Copying Counter Data....Done
    Copying Mail files....Done
    Copying frontpage files....Done
    Copying proftpd file....Done
    Copying www logs.............
    Done
    Copy userdata............
    Copy custom virtualhost templates............
    Done
    Grabbing PostgreSQL databases............
    Done
    Grabbing PostgreSQL privileges...Done
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir.............
    ...............
    ...............
    ...............
    ...............
    ...............
    ...............
    ...............
    Done
    Grabbing mysql dbs........horde.turba_objects horde.horde_prefs horde.kronolith_events horde.kronolith_storage horde.mnemo_memos horde.nag_tasks ...Done
    Grabbing mysql privs...Done
    Copying cpuser file.......Done
    Copying crontab file.......Done
    Copying quota info.......Done
    Storing Subdomains....
    Done
    Storing Parked Domains....
    Done
    Storing Addon Domains....
    Done
    Storing ssl domain......Done
    Copying password.......Done
    Copying shell.......Done
    Creating Archive ....



    Done

    Done
    Using the archive split method!
    File #1: /home/cpmove-abraham-split/cpmove-abraham.tar.part2: 48daa0cb8d468a7e8b9dc57ee4aca0c2
    File #2: /home/cpmove-abraham-split/cpmove-abraham.tar.part1: 51129df3bf839fd008a09224f7ea9587
    File #3: /home/cpmove-abraham-split/cpmove-abraham.tar.part3: 254556e3a0a63edf33b61db64aa2a58b
    Copy Destination: /home
    Remote file is: /home/cpmove-abraham-split/cpmove-abraham.tar.part2

    Verifying tarball checksum.....Checksum Failed.. The filecopy had a problem!
    Expected Checksum [48daa0cb8d468a7e8b9dc57ee4aca0c2]
    Actual Checksum []
    Reattempting file copy
    Copying account package file (attempt 1).....0%.. ..10%.. ..22%.. ..33%.. ..44%.. ..55%.. ..66%.. ..78%.. ..89%.. ..00%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is abraham)!
    Remote file is: /home/cpmove-abraham-split/cpmove-abraham.tar.part1

    Verifying tarball checksum.....Checksum Failed.. The filecopy had a problem!
    Expected Checksum [51129df3bf839fd008a09224f7ea9587]
    Actual Checksum []
    Reattempting file copy
    Copying account package file (attempt 1).....0%.. ..10%.. ..21%.. ..32%.. ..43%.. ..54%.. ..66%.. ..77%.. ..88%.. ..99%.. ..100%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is abraham)!
    Remote file is: /home/cpmove-abraham-split/cpmove-abraham.tar.part3

    Verifying tarball checksum.....Checksum Failed.. The filecopy had a problem!
    Expected Checksum [254556e3a0a63edf33b61db64aa2a58b]
    Actual Checksum []
    Reattempting file copy
    Copying account package file (attempt 1).....0%.. ..88%.. ..100%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is abraham)!
    The file list contains: /home/cpmove-abraham-split/cpmove-abraham.tar.part2,/home/cpmove-abraham-split/cpmove-abraham.tar.part1,/home/cpmove-abraham-split/cpmove-abraham.tar.part3
    The local assemble list contains: /home/cpmove-abraham.tar.part2,/home/cpmove-abraham.tar.part1,/home/cpmove-abraham.tar.part3
    Archive Recombine in progress (part [/home/cpmove-abraham.tar.part1] 1)..... Done
    Archive Recombine in progress (part [/home/cpmove-abraham.tar.part2] 2)..... Done
    Archive Recombine in progress (part [/home/cpmove-abraham.tar.part3] 3)..... Done
    Tarball copy ok!
    Restore Dir: /home Extracting tarball................... Done
    Extracting Domain....Done
    Generating Account....


    The two servers is on the same data center, and the download rate is 10 Mb/s on SSH transfer, but the multy copy function not work...
     
  8. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    As previously suggested, please submit a ticket so the specific issue your experiencing can be fully investigated.
     
  9. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Same here. Brandnew Server, latest Release Version. I get in every Transfer an Checksum Failed... no email accounts at the new server, Files with 0 Byte amm.
     
    #9 ezztro, Dec 3, 2009
    Last edited: Dec 3, 2009
Loading...

Share This Page