Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Could not find or execute startup script error

Discussion in 'General Discussion' started by gcwebsites, Mar 21, 2018.

Tags:
  1. gcwebsites

    gcwebsites Registered

    Joined:
    Mar 21, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne
    cPanel Access Level:
    Root Administrator
    Hi all,

    Last night, updated cPanel from 68 to 70 on my Dedicated Server with Digital Pacific.

    All was okay, until this morning. Seemed okay last night when I left work to home, didn't log on at home, come to work and log on and find cPanel / WHM cannot be accessed.

    Cannot even run the cPanel Update Script
    =====================================================
    [root@ded2417 mysql]# /scripts/upcp --force
    -bash: /scripts/upcp: No such file or directory
    =====================================================

    cPanel Status
    =====================================================
    [root@ded2417 mysql]# service cpanel status
    Could not find or execute startup script: /usr/local/cpanel/etc/init/startup
    =====================================================

    I can SSH into the server, got DRAC access. Rebooted multiple times with no success. Unable to install cPanel has it already has an install.

    Where do I go from here? I cannot contact cPanel as I cannot get my cPanel access key

    Any help would be great!
     
  2. gcwebsites

    gcwebsites Registered

    Joined:
    Mar 21, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne
    cPanel Access Level:
    Root Administrator
    For reference

    =====================================================
    [root@ded2417 updatelogs]# awk '$4=="E"' /var/cpanel/updatelogs/update.1521609610.log
    [2018-03-21 16:31:50 +1100] E Pre Maintenance ended, however it did not exit cleanly (-1). Please check the logs for an indication of what happened
    [2018-03-21 16:31:50 +1100] E Failed to send contact message
    =====================================================
     
  3. gcwebsites

    gcwebsites Registered

    Joined:
    Mar 21, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Melbourne
    cPanel Access Level:
    Root Administrator
    cPanel support with Digital Pacific have now resolved my issue, thank you!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    42,802
    Likes Received:
    1,714
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm glad to see the issue is now solved. Do you mind sharing what ultimately caused the issue, and the solution?

    Thanks!
     
Loading...

Share This Page