Couldn't load targz.yaml: at /scripts/phpextensionmgr line 192

k.agashe

Member
May 23, 2006
12
0
151
Hello,

If you get the above error then you need to remove the file present at location,

/home/cpeasyapache/phpextensions/targz.yaml

If the script cannot load the targz.yaml then the system would touch that file, but this file would not load and you would get the above error.

This file can be removed through shell , that is root access.

Regards,
K.agashe
http://host.co.in
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
80
458
cPanel Access Level
Root Administrator
Hello,

If you get the above error then you need to remove the file present at location,

/home/cpeasyapache/phpextensions/targz.yaml

If the script cannot load the targz.yaml then the system would touch that file, but this file would not load and you would get the above error.

This file can be removed through shell , that is root access.

Regards,
K.agashe
http://host.co.in
Which extension were you attempting to install when that arose?

What is your full cPanel version number?
 

WhmSonic

Well-Known Member
Mar 19, 2007
46
0
156
We received same error complaint from one of the customer, problem appears during the ioncube activation for internal php. File /home/cpeasyapache/phpextensions/targz.yaml was manually removed and issue resolved.

CENTOS Enterprise 5 x86_64
11.23.3-RELEASE_25623
 
Last edited: