Couldn't reach server. Please double-check the server and port number.

Govindaraj

Registered
Nov 25, 2014
3
0
1
cPanel Access Level
DataCenter Provider
Hi,
When i trying to add my Cpanel account with Gmail through SMTP using SSL/TLS . but i am getting error like "Couldn't reach server. Please double-check the server and port number." i checked the Ports and protocols. But Still i am getting the same error. even i am not using any firwall and all.


is i skiped any steps? can anyone help me to rectify the problem.


Thanks
Govind
 

24x7ss

Well-Known Member
Sep 30, 2014
272
17
68
India
cPanel Access Level
Root Administrator
Twitter
First thing check If SSL is installed on server or not. If SSL is installed than make sure SSL is installed for exim service then only you can use SSL/TLS option. Also, you have to connect to the server via SMTP secure port. Check iptables rules if SMTP secure port is enabled in it.
 

Govindaraj

Registered
Nov 25, 2014
3
0
1
cPanel Access Level
DataCenter Provider
SSL is already installed in this server, Because i already configured the settings with Gmail and i worked with it. but now i unknowingly removed that config from gmail. so that i am trying to re-config the same. but i am getting error, which i was mentioned above. so kindly provide the solution to access cpanel through gmail.


By Govind
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,229
463
Hello :)

Please browse to:

"cPanel > Email Accounts > Configure Email Client"

It's found next to the email account name under "More". You will see a section called "Manual Settings" that lists which settings you should use. Note that you may want to try these settings in a third-party email client to verify if it's an issue with your server or with Gmail.

Thank you.