The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Couldn't reach server. Please double-check the server and port number.

Discussion in 'E-mail Discussions' started by GoWilkes, Jan 15, 2016.

  1. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I found earlier threads on this, but no real solution.

    I have all of my incoming emails forwarded to Gmail, then use my account's SMTP to send email. This works perfectly in Thunderbird and on my phone, but trying to set it up in Gmail (under Settings > Accounts and Import > Send mail as) gives me the error:

    Couldn't reach server. Please double-check the server and port number.

    I'm using the exact same setting as Thunderbird and my phone, which I double-checked by logging in to Webmail then clicking on "Configure mail client". I tried using SSL and non-SSL, and either had the same error or an error saying that the server couldn't be reached.

    Any suggestions?
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,146
    Likes Received:
    34
    Trophy Points:
    48
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello,

    I think there is issues with the server firewall, Please try to disable your server firewall and check it again.
     
  3. mywhm

    mywhm Active Member

    Joined:
    Jan 15, 2014
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    try another port, for example 587
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you verify if your server's firewall is blocking access to Google's IP addresses? You may want to install a firewall management utility such as CSF if you have not already done so.

    Thank you.
     
  5. GoWilkes

    GoWilkes Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    I think I got it to work! I had to add all of these to the firewall whitelist (which is CSF):

    Code:
    209.85.137.9
    209.85.139.9
    209.85.128.0/17
    
    64.233.161.9
    64.233.160.0/19
    
    72.14.235.9
    72.14.192.0/18
    
    74.125.0.0/16
    
    I still couldn't connect using port 25, but was able to connect using port 465 over SSL.

    Hopefully this list of IP's will help future users. Thanks, all!
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page