Couldn't reach server. Please double-check the server and port number

Operating System & Version
CloudLinux v8.6.0
cPanel & WHM Version
cPanel & WHM v104.0.4 (STANDARD)

Harsha Dilusha

Registered
Jul 2, 2022
1
0
1
Srilanka
cPanel Access Level
Website Owner
Unable to connect to SMTP Google server. Please double check the server and port number, I have added all the port numbers to the firewall

I've tried everything even whitelisting the IP on Google and the error persists
 

Attachments

cPanelWilliam

Administrator
Staff member
Mar 13, 2018
101
16
93
Houston
cPanel Access Level
Root Administrator
Hello! I'd recommend double-checking the settings you have configured in the screenshot to see if they match the recommended settings within cPanel > Email Accounts > Connect Devices. Additionally, since you are using a secured connection I would recommend ensuring that the host you're connecting to has an SSL certificate installed. Lastly, you can also check the Exim log ( /var/log/exim_mainlog ) to see whether the connections from Gmail are making it to your server.