Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Count.cgi included with cPanel - version?

Discussion in 'General Discussion' started by Snover, Nov 28, 2004.

  1. Snover

    Snover Active Member

    Joined:
    Sep 29, 2003
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    I would assume since the vulnerability for the Count.cgi was released in 1997 that the version of Count.cgi that comes with cPanel does not have security holes, but I just want to confirm the version of the script to ensure that it is not exploitable. Could someone at cPanel confirm the version?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,693
    Likes Received:
    71
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    It has been updated and should be fine the version is newer that the exploitable one
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice