Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

courier-imap pop3 ultra-lag

Discussion in 'General Discussion' started by ankesen, Aug 29, 2006.

  1. ankesen

    ankesen Member

    Joined:
    Feb 22, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    Hi!

    Anybody had this problem?
    On random periods pop has very big delay on connection. On normal working pop
    telnet localhost 110
    immediately gives: +OK Hello there.
    but when the lag comes, after telnet it's about 1-5mins after
    +OK Hello there.
    comes. Anyone had this problem?
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    I would guess that you've either hit the maximum number of concurrent connections, or perhaps there's a problem with the servers DNS resolvers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ankesen

    ankesen Member

    Joined:
    Feb 22, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    When it get's to this lag- every new pop connection is opened and I see how number pop connections is getting high. DNS is ok - resolve.conf is like any other server, I can ping some addresses that I've never pinged before with no problem. What is curious - when I do:
    1. telnet localhost 110
    2. -- it's connected but no any response
    3. If I will do 'service exim stop'
    "+OK Hello there" is showing up as soon as exim is getting stopped.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice