The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

couriertcpd is not running authdaemond is not running ?

Discussion in 'General Discussion' started by Radio_Head, Oct 7, 2005.

Thread Status:
Not open for further replies.
  1. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    Hello

    I started the mail conversion , but I received this error (on log)

    imap has failed, please contact the sysadmin (result was "couriertcpd is not runningauthdaemond is not running").
    Courier Install Failed, bailing out!


    I emailed maildir@cpanel.net but I am still waiting a reply .

    Anyone had this problem too ?

    Thank you
     
  2. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    however when I execute

    /scripts/restartsrv_courier

    service restart without errors .



    On whm/restart serives I still have IMAP Server (uwimap)

    How can I be sure that new mail system is working ? Or am I still with old mail sistem ?

    Also if I can send and receive email , I have some doubt it was installed due to the errors received above on the log .


    Any idea ?
    Thank you
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Please stick to one thread when you're posting the same thing.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page