The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cp11

Discussion in 'General Discussion' started by PCZero, Jun 8, 2007.

  1. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    520
    Likes Received:
    32
    Trophy Points:
    28
    Location:
    Earth
    OK folks I upgraded to CP11 Current. I run manual updates. In my routine security check with APF I noticed I was a releae out of date on CP11 Current and thus went to run an update. When I did, I was supposedly updating to C13519. Anyway, when I got o 20% the upgrae stalled and went into limbo. Its been there for over an hour now. These are the last few lines in the WHM upgrade window.


    ==> cPanel Install Complete
    ==> Removing Installer.....Done
    ==> Starting cPanel....
    Waiting for cpaneld to shutdown......Done
    Waiting for webmaild to shutdown......Done
    Waiting for cphulkd to shutdown......Done
    Waiting for cpdavd to shutdown......Done
    Waiting for cpdavd-ssl to shutdown......Done
    Waiting for cpldapd to shutdown......Done
    Waiting for cppop to shutdown......Done
    Waiting for cppop-ssl to shutdown......Done
    Shutting down Mailman's master qrunner
    mailmanctl: no process killed
    Waiting for cpsrvd to shutdown......Done


    Its stuck at this point and still says 20% done. I'd like to go back to the Release tree actually. How do I proceed without bunging up my entire server?
     
  2. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    Ignore the 20%, it went thru fine.

    This is a "MINOR" bug on 11. I am sure it'll be fixed someday after all the bigger bugs have been "BYGONE"ded.


    To be sure, you can do a --force update for cpanel.
     
    #2 brendanrtg, Jun 8, 2007
    Last edited: Jun 8, 2007
  3. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    SOMEONE please fix the forum, its deleting posts and repeating edits. See the post above? It was supposed to be an edit!@
     
    #3 brendanrtg, Jun 8, 2007
    Last edited: Jun 8, 2007
  4. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    520
    Likes Received:
    32
    Trophy Points:
    28
    Location:
    Earth
    Thank you... It looks like the version is correct when I refresh and log back in. Just wanted to be sure things went well...
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This progress bar does need fixed. :p
     
  6. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    It was fixed in tonights build. It will still only show 20% until AFTER you update once you have installed tonights build.
     
  7. __DoPe_ShOw__

    __DoPe_ShOw__ Well-Known Member

    Joined:
    Mar 8, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Louisiana
    Is that in Release or Current?

    I am upgrading to the Stable build tonight and I keep getting stuck on


    --22:03:59-- http://www.perl.org/CPAN/authors/id/J/JM/JMASON/Mail-SpamAssassin-3.1.8.tar.gz
    (try: 3) => `/home/.cpan/sources/authors/id/J/JM/JMASON/Mail-SpamAssassin-3.1.8.tar.tmp8817'
    Connecting to www.perl.org|63.251.223.163|:80... failed: Connection timed out.
    Retrying.

    --22:07:11-- http://www.perl.org/CPAN/authors/id/J/JM/JMASON/Mail-SpamAssassin-3.1.8.tar.gz
    (try: 4) => `/home/.cpan/sources/authors/id/J/JM/JMASON/Mail-SpamAssassin-3.1.8.tar.tmp8817'
    Connecting to www.perl.org|63.251.223.163|:80...


    It just keeps looping back and never finishes. Is this part of that error? The web page sticks at 20% in the Stable tree..
     
  8. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    520
    Likes Received:
    32
    Trophy Points:
    28
    Location:
    Earth
    Its fixed in WHM 11.1.0 cPanel 11.4.6-R13580.
     
  9. __DoPe_ShOw__

    __DoPe_ShOw__ Well-Known Member

    Joined:
    Mar 8, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Louisiana
    So is cPanel 11 running fine on your server now? I'm kinda nervous to upgrade... lol
     
  10. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    520
    Likes Received:
    32
    Trophy Points:
    28
    Location:
    Earth
    release version is. so far so good.
     
  11. __DoPe_ShOw__

    __DoPe_ShOw__ Well-Known Member

    Joined:
    Mar 8, 2003
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Louisiana
    Upgrading now. Hopefully all goes well. If not, my customers will be PISSY!
     
  12. mrcbrown

    mrcbrown Well-Known Member

    Joined:
    Jun 5, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    From my own experience thus far with 11, so far so good - I am writing up some tutorials aside from the included video blips from cPanel before I unleash X3 on my customers - but all in all, only a few minor "eh" things that I am sure will work out in time if folks submit tickets and good debug info.

    Many customers have been very pleased though with the backend - updated 3 times last night on the release tree (I was up... not much to do at 4 am) :) but so far so good on the release tree - looks like one more update tonight.
     
  13. bryce

    bryce Member

    Joined:
    May 28, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Its quite wierd that a few people are getting success out of cpanel 11 but many arn't. I haven't seen any good really out of cpanel 11.
     
  14. mrcbrown

    mrcbrown Well-Known Member

    Joined:
    Jun 5, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Well just something to put forth, running CentOS 4.5 as the OS - did all the suggested "pre-upgrade" steps, and in testing on my demo VPS I run for playing around with cPanel, it worked fine - so far so good, no complaints, no tickets (other than common issues - forgot password/etc.) but all in all a smooth ride.
     
  15. PCZero

    PCZero Well-Known Member

    Joined:
    Dec 13, 2003
    Messages:
    520
    Likes Received:
    32
    Trophy Points:
    28
    Location:
    Earth
    I am stuck again. This time upgrading from R13580 to whatever is out there now. This time I am throttling at 90% completion...

    Is this the sme issue as before just at a different percenatge?
     
  16. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,446
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    probably. Is this the last line you see?

    Waiting for cpsrvd to shutdown......Done

    If so it completed. Be nice if there was one more message at the end that said "restart browser now" or something. :p
     
Loading...

Share This Page