Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cpaddons not adding user with priv

Discussion in 'General Discussion' started by asmithjr, Feb 21, 2008.

  1. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    510
    Likes Received:
    5
    Trophy Points:
    168
    I've been working on a cpaddon for auto install.
    the problem I am having is the adding user is not getting added to the DB with privileges.

    the DB gets created, the files get installed, the config files look ok but I have to manually go to phpmyadm then add the use to the DB.
    The user is getting created just not added to the DB for the user priv.

    Any thoughts?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    510
    Likes Received:
    5
    Trophy Points:
    168
    for some reason I changed my db name for tha addon and it is now working.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice