The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpAddons showing No Description Available

Discussion in 'cPanel Developers' started by hostmedic, Apr 26, 2007.

  1. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    This is a strange issue - I am hoping someone can give us a heads up ...

    tail on the /usr/local/cpanel/logs/error_log shows:


    What we have tried:

    1. scp from another cpanel server the entire /usr/local/cpanel/cpaddons
    directory recursively

    This did not fix the issue.

    2. perform a /scripts/upcp --force

    3. setup additional account -just in case it was account specific - it is not

    4. Repetitive banging of the head against the wall - just bruises but no ideas or fixes have come forth yet... ;)


    Please advise...

    I have opened up a ticket as well: Support Request Id 188997

    WHM 10.8.0 cPanel 10.9.0-S9966
    CentOS 4.4 i686 - WHM X v3.1.0
     
    #1 hostmedic, Apr 26, 2007
    Last edited: Apr 26, 2007
  2. tmvnews

    tmvnews Well-Known Member

    Joined:
    Apr 5, 2002
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    16
    Just incase you didn't get your answer I would attempt the following

    Login to WHM Deselect all scripts you have installed

    Login to SSH and do the following
    rm -rf /usr/local/cpanel/cpaddons
    ./scripts/upcp --force

    then login to whm and reselect your scripts
     
  3. AlexV.

    AlexV. Well-Known Member

    Joined:
    Jun 15, 2006
    Messages:
    212
    Likes Received:
    1
    Trophy Points:
    16
    I just checked the ticket and his issue was resolved. :)

    hostmedic:

    If you have any further issues please feel free to contact us via the ticket system.
     
  4. Sash

    Sash Well-Known Member

    Joined:
    Feb 18, 2003
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    Alex,

    Can you please tell me what the fix was to resolve the problem?

    Thanks,
    Mike
     
  5. hostmedic

    hostmedic Well-Known Member

    Joined:
    Apr 30, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Court House, Ohio, United States
    cPanel Access Level:
    DataCenter Provider
    we moved /var

    we had moved /var directory and symlinked it a while back
    thus the issue
    when moved back - works like a charm :)
     
Loading...
Similar Threads - cpAddons showing Description
  1. JetfireMike
    Replies:
    1
    Views:
    145

Share This Page