The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPAN::Meta::Requirements not available

Discussion in 'General Discussion' started by Brett Forath, Sep 18, 2015.

  1. Brett Forath

    Brett Forath Registered

    Joined:
    Sep 10, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States
    cPanel Access Level:
    Root Administrator
    Hello,

    This is my first post and I'm having an issue installing bugzilla on my server. Every time I run the setup I receive the following error message:

    CPAN::Meta::Requirements not available at /usr/local/lib64/perl5/CPAN/Distribution.pm

    I have been spinning my wheels for awhile on how to fix it and figure I'd be better off asking for help. I'm totally stuck and this is far from my area of expertise. Any help would be greatly appreciated. Thank you in advance.
     
  2. Renjith C R

    Renjith C R Member

    Joined:
    Sep 4, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Kochi
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you please install perl-CPAN and check ?

    yum -y install perl-CPAN
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page