Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Cpanel 10 and netscape

Discussion in 'General Discussion' started by ejtenter, Sep 8, 2005.

  1. ejtenter

    ejtenter Registered

    Joined:
    Sep 4, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    All the icons for cpanel do not load completely with netscape7.2.
    I have tried different skins and all with no success, also the
    icons will load perfectly with IE 6. the same thing happens in wmh.
    Other people have been able to access with no problems. I have also
    double checked netscape settings. Does someone know how to resolve this.
    Thanks!!
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    It'll definitely be down to either the Netscape settings or down to a fault with Netscape, as I use NS 7.2 for WHMing and cPaneling every day and don't experience these issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Zaf

    Zaf Well-Known Member

    Joined:
    Aug 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    166
    This is no answer to your question, but Firefox is the solution to your problem
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice