The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel 11.25 and backup starting but doing nothing?

Discussion in 'General Discussion' started by Parcye, Apr 27, 2010.

  1. Parcye

    Parcye Well-Known Member

    Joined:
    May 19, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Eindhoven
    Hi,

    After updating to cPanel 11.25 yesterday, I was hoping to see the backup take less time less resources etc. Well... funny enough, it seems like it is taking no resources and no time.

    I got the mail:
    Cron <root@server> /scripts/cpbackup at 1:00 am
    Containing:
    [cpbackup] Mount found (/dev/hdb1 on /backup type ext3 (rw))

    But no more to be found. When I checked the backup folder on the server; all files are dated yesterday, indicating that nothing has been done.

    Any idea what is happening?
     
  2. chinmay

    chinmay Well-Known Member

    Joined:
    Jul 22, 2008
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    localhost
    Hi,

    Look for the cpbackup log files on the server under "/usr/local/cpanel/logs/cpbackup". This will mention the details logs of the backups performed.
     
  3. Parcye

    Parcye Well-Known Member

    Joined:
    May 19, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Eindhoven
    Thank, the log says just this:
    [cpbackup] Started at Tue Apr 27 01:00:02 2010
    [cpbackup] Daily Backup is up to date.
    [cpbackup] Completed at Tue Apr 27 01:00:03 2010


    But plenty has changed on the 26th....
     
  4. chinmay

    chinmay Well-Known Member

    Joined:
    Jul 22, 2008
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    localhost
    Hi,

    Umm that's strange. If the files would have been modified, it should have be able to re generate the backup. Could you try the below command once ? Check if it generates the backup.

    /scripts/cpbackup --force
     
  5. Parcye

    Parcye Well-Known Member

    Joined:
    May 19, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Eindhoven
    [cpbackup] Started at Tue Apr 27 20:18:54 2010
    [cpbackup] Running dir & file backup with target : /backup/cpbackup/daily
    /bin/gtar: Removing leading `/' from member names

    Seems to be doing something now :)
     
  6. Parcye

    Parcye Well-Known Member

    Joined:
    May 19, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Eindhoven
    The automated backup that starts at 1 am started oke again, but again didn't do anything.

    The log showing:
    [cpbackup] Started at Thu Apr 29 01:00:02 2010
    [cpbackup] Daily Backup is up to date.
    [cpbackup] Completed at Thu Apr 29 01:00:04 2010

    This way I can understand cPanel claiming fast and low resource backups for cPanel 11.25, it just doesn't do anything.
     
  7. b4ndeng

    b4ndeng Registered

    Joined:
    Feb 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I facing this problem too..
    backup is performing but doing nothing. it say backup is up to date.

    If try to put /scripts/cpbackup... it working

    but if wait for the next day(cron) , back to doing nothing.

    I think it has something wrong with it.
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What are your backup settings?
     
Loading...

Share This Page