The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel 11.32.0 (build 1) Current - Exim not respecting /etc/mailips

Discussion in 'E-mail Discussions' started by TiagoValdo, Mar 1, 2012.

  1. TiagoValdo

    TiagoValdo Member

    Joined:
    Jan 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi all.

    I have recently upgraded the server to 11.32 and I have noticed that Exim is not using /etc/mailips or /etc/mailhello even with the proper options checked, checking message headers, all domains are going out from the primary IP, regardless of the settings on the files.

    I have correctly set the files and they were working on the previous release, but after updating they are no longer working.

    I have already updated to the latest release (11.32.1.4) but the problem persists.
     
  2. TiagoValdo

    TiagoValdo Member

    Joined:
    Jan 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi all!

    Anyone facing this same problem? As of today I've just updated to the latest current build (11.32.2.6) and exim is still not using /etc/mailips and /etc/mailhello when sending out emails.

    I have double checked all my files and made sure that the correct options are enabled on WHM. Any clues?
     
  3. TiagoValdo

    TiagoValdo Member

    Joined:
    Jan 14, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    To followup on this issue and for future reference, this has been fixed with cPanel release 11.32.2.7.
     
Loading...

Share This Page