cPanel 11.52 setup stops with a FATAL error "failed to stage new rpms"

Telematica_at

Member
Oct 6, 2015
17
0
51
Austria
cPanel Access Level
Root Administrator
Hello,

i tried to install cPanel 11.52 and got this error. Since that, the installation hangs and doesn't complete. What i should do now?

Code:
[2015-10-07 22:27:22 +0200]   Downloading http://httpupdate.cpanel.net/RPM/11.46/centos/7/x86_64/cpanel-perl-514-Net-CIDR-0.17-1.cp1146.x86_64.rpm
[2015-10-07 22:27:23 +0200]   Downloading http://httpupdate.cpanel.net/RPM/11.46/centos/7/x86_64/cpanel-perl-514-File-Find-Rule-Perl-1.13-1.cp1146.x86_64.rpm
[2015-10-07 22:27:23 +0200]   Downloading http://httpupdate.cpanel.net/RPM/11.42/centos/7/x86_64/cpanel-open_sans-devel-1.0-2.cp1142.noarch.rpm
[2015-10-07 22:27:30 +0200] ***** FATAL: Digest for cpanel-open_sans-devel-1.0-2.cp1142.noarch.rpm is different from expected
[2015-10-07 22:27:30 +0200]   The Administrator will be notified to review this output when this script completes
[2015-10-07 22:27:30 +0200] ***** FATAL: Failed to stage “new RPMS” because of an error: Digest for cpanel-open_sans-devel-1.0-2.cp1142.noarch.rpm is different from expected at ./updatenow.static line 34762.
[2015-10-07 22:27:30 +0200]  : see http://go.cpanel.net/rpmcheckfailed for more information
[2015-10-07 22:27:30 +0200]   The Administrator will be notified to review this output when this script completes
[2015-10-07 22:27:30 +0200] E Detected events which require user notification during updatenow. Will send iContact the log
info [updatenow] No such locale as 'en'
info [updatenow] No such locale as 'en'
info [updatenow] No such locale as 'en'
info [updatenow] upcp Notification => [email protected] via EMAIL [level => High (1)]
Cpanel::iContact: icontact /usr/sbin/sendmail is not executable by 0
info [updatenow] No such locale as 'en'
Cpanel::iContact: icontact broken pipe
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,227
463
Hello :)

To update, per the support ticket opened (ID 7236731), it looks like the issue was not reproducible after the user installed a new instance of cPanel version 11.50 on this server.

Thank you.