Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPanel 11 + CentOS 4.5 - Weird Characters

Discussion in 'General Discussion' started by marsupillami, May 23, 2007.

  1. marsupillami

    marsupillami Member

    Joined:
    Jan 20, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    cPanel Access Level:
    DataCenter Provider
    I´m currently having a problem with all my cPanel servers. I updated them from CentOS 4.4 to CentOS 4.5 and cPanel 11. After doing this, I started getting weird characters, that seem to be caused by a diffent encoding.

    This only happens in CPanel. Sites are good. I´m not sure which update (CPanel or CentOS) caused this, but I believe it was CentOS.

    Any ideas on how to solve this?

    The language having these problems is Portuguese (characters like á ã ó ç, etc...)

    Thank You
     
  2. marsupillami

    marsupillami Member

    Joined:
    Jan 20, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    151
    cPanel Access Level:
    DataCenter Provider
    Anybody knows the solution for this problem? Only CPanel was affected. Everything elese using theses character set is running just fine.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice