The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CPanel 11 rejects mails to full mailboxes even it's not set

Discussion in 'E-mail Discussions' started by gflamerich, Jun 6, 2007.

  1. gflamerich

    gflamerich Well-Known Member

    Joined:
    Jul 21, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    We just realize that all mail sent to full mailboxes are being rejected.

    We just checked that ** Discard email for users who have exceeded their quota rather than keeping it in the queue. This is probably a good idea, but it does mean people will lose mail so its not on by default. is disable

    This option is now on Exim config .....

    Is there any way to solve this?????
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Its a confirmed problem. Should be resolved in tonights update.
     
  3. gflamerich

    gflamerich Well-Known Member

    Joined:
    Jul 21, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    It's not resolved yet. :(

    Jun 8 08:20:42 pegasus Cp-Wrap[3120]: Pushing "47 GETDISKUSED user domain.com" to '/usr/local/cpanel/bin/eximadmin' for UID: 47



    ------

    It was fixed, but it's not automatic.
    On Exim Configuration Editor we save the options we want and exim stop requesting the disk space usage.

    BTW, this options hould be disable by default
     
    #3 gflamerich, Jun 8, 2007
    Last edited: Jun 8, 2007
  4. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Try re-disabling that option in the Exim Configuration Editor.

    "Discard email for users who have exceeded their quota rather than keeping it in the queue. This is probably a good idea, but it does mean people will lose mail so its not on by default"



    After the update, this was marked as enabled on my test servers, re-disabling it resolved it.
     
  5. gflamerich

    gflamerich Well-Known Member

    Joined:
    Jul 21, 2003
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Thanks cpanelkenneth

    We were playing and fixed that way ;) .....
     
  6. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    On new installs, it should default to off. On both your system, and my testing systems, since the setting was already (erroneously) enabled, when the system was updated with the fix, the setting in Exim Config Editor was changed to reflect the fact that it was actually enabled. Hence the need to again disable it.

    The setting adds a router and a few other things to exim.conf, when enabled. The safe bet is to change the interface to reflect the true state of the setting and let the admin change it. Note: I said the safe bet.
     
  7. gibhut

    gibhut Registered

    Joined:
    Dec 18, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Getdiskused

    i am getting this error all the time. I have disabled it and enabled a few times and i still get tons of this error. And ideas?
     
  8. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Im seeing the same error

    Not a ton but Im seeing it

    Weird thing is I just checked and the user mentioned in the email is NOT near his quota

    he has used 75mb of 200 mb quota
     
    #8 Silver_2000, Jul 10, 2007
    Last edited: Jul 10, 2007
  9. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Please open a support request so we can determine what is occurring and resolve it.
     
  10. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Cant - Sorry - Dedicated server - cpanel purchased through hosting company

     
  11. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    I'm fairly certain if you open a support ticket with your hosting company it can be escalated to us if they aren't able to fix it.
     
  12. Silver_2000

    Silver_2000 Well-Known Member

    Joined:
    Mar 31, 2002
    Messages:
    338
    Likes Received:
    1
    Trophy Points:
    18
    Im seeing the error in the logs but its not rejecting the emails yet ..

    I sent the user a test message and watched it go thru MailWatch and it didnt bounce

    Ill put a ticket in but Im not sure what they will be able to do
     
  13. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    OK. Keep me posted, especially if they do escalate it to cPanel.
     
Loading...

Share This Page