Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

cPanel 11 Secure URL Bug

Discussion in 'General Discussion' started by Salman75, Aug 12, 2007.

  1. Salman75

    Salman75 Well-Known Member

    Joined:
    Jan 20, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    166
    Hi,

    I logged into a WHM via the secure URL:

    https://server.com:2087

    When I click LIST ACCOUNTS or any other link, I get an error:

    THIS PAGE CONTAINS BOTH SECURE AND INSECURE ITEMS. DO YOU WANT TO DISPLAY THE NONSECURE ITEMS?


    Does anyone else have this problem?

    Thanks

    Salman
     

    Attached Files:

    • whm.gif
      whm.gif
      File size:
      120.7 KB
      Views:
      83
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 Salman75, Aug 12, 2007
    Last edited: Aug 12, 2007
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Salman75

    Salman75 Well-Known Member

    Joined:
    Jan 20, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    325
    Likes Received:
    3
    Trophy Points:
    168
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
    I solved it by setting up the Internet Explorer settings on my computer. In Internet Explorer choose "Tools" and in the dropdown window choose Internet Options. When Internet Options opens choose the Security tab. In the security tab click on "Internet" and then choose the custom options. Scroll down until you see the option "Display mixed content" and set it to enabled. (It was probably set to prompt.)

    This worked for me, but I believe there is something that is not encrypted on the page (now) which ultimately needed this to be changed. I believe this first happened when I did the upgrade to version 11.

    Ron
     
  5. Secmas

    Secmas Well-Known Member

    Joined:
    Feb 18, 2005
    Messages:
    330
    Likes Received:
    1
    Trophy Points:
    168
    I tought it was my browser the one that did the error. But now I know it was not.

    Hope CPanel fix this.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice