The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel 11 - whm problem (FreeBSD 6.1)

Discussion in 'General Discussion' started by ashketchum, Aug 9, 2007.

  1. ashketchum

    ashketchum Member

    Joined:
    Dec 8, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Just upgraded to cPanel 11 Release on FreeBSD 6.1. First thing I noticed after upgrading is that the WHM theme is messed up. So I checked the cPanel theme x3. And it seems to work fine. But some of the theme previews are missing. But my main concern is why the WHM theme didn't install properly. Is it the installers problem or something wrong with the server? Have a look at the screen shot.

    [​IMG]

    I have tried /scripts/upcp -force. But the theme remains the same. :confused:

    Is there any way I can fix it?
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    its not a cpanel issue it a browser issue

    clear tmp files restart browser
     
  3. rachweb

    rachweb Well-Known Member

    Joined:
    Jun 26, 2004
    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    amsterdam
    that is a cache problem. Remove this and restart browser
     
  4. ashketchum

    ashketchum Member

    Joined:
    Dec 8, 2006
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
Loading...

Share This Page