SOLVED [CPANEL-21362] phpMyAdmin Vulnerability PMASA-2018-4

MehmetZ

Registered
Aug 20, 2018
1
0
1
Egypt
cPanel Access Level
Root Administrator
Hello,

Vulnerability info: Security - PMASA-2018-4

Affected Versions
phpMyAdmin 4.8.0 and 4.8.1 are affected.

Solution:
Upgrade to phpMyAdmin 4.8.2 or newer or apply patch listed below.

Kindly let me know how to upgrade phpMyAdmin to the version 4.8.2 as the version installed with the cPanel is phpMyAdmin 4.7.7

Best Regards,
Mehmet Z.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,908
2,218
463
Hello @MehmetZ,

Internal case CPANEL-21362 is open to ensure phpMyAdmin version 4.8.2 is published with cPanel & WHM. It's tentatively planned for inclusion with cPanel & WHM version 76. I'll update this thread with a more definitive time frame on the availability of cPanel & WHM version 76 as it becomes available.

Thank you.