SOLVED [CPANEL-25286] Updating phpMyAdmin

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
7,336
582
263
Houston
cPanel Access Level
DataCenter Provider
Hi @fdnven


We are indeed addressing this with a patch that will be released soon we have CPANEL-25286 in which we'll be implementing the patch for both of these in v76 and v78 of cPanel/WHM

This only affects the "Designer View" which isn't actually enabled on cPanel's installation of PHPmyAdmin by default.


We'll update this thread when the fix for the case is updated.


Thanks!
 
Last edited by a moderator:

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,894
2,226
363
cPanel Access Level
DataCenter Provider
Twitter
Hello,

To follow-up, here's the entry in the Version 78 Change Log noting the fix was published on 2019-02-08:

[security] Fixed case CPANEL-25286: Update to cpanel-phpmyadmin to 4.8.3-6 to address CVE-2019-6798 and CVE-2019-6799.

You can see which versions are published to each Release Tier on the link below:

Latest cPanel & WHM Builds

Thank you.