Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED [CPANEL-26227] Add warning when packages from cPanel's EA4 repository are installed on CloudLinux

Discussion in 'EasyApache' started by 3awh, Mar 8, 2019.

Tags:
  1. 3awh

    3awh Active Member

    Joined:
    Sep 1, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    WWW
    I have Cpanel , Cloudlinux 7 on a Dedicated Server I have PHP 5.6, 7.0, 7.1 & 7.2 already installed
    Went to add php 7.3 and Got this error
    Its long:
    I looked for libssl.so.1.0.0()(64bit) and could not find it in easyapache also looked on cloudlinux's forum and no mention there.
    I tried to remove Litespeed from PHP modules and all of the PHP was disabled so put it back
     
  2. Furkan Sahin

    Furkan Sahin Registered

    Joined:
    Mar 9, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Turkey
    cPanel Access Level:
    Root Administrator
    we got same error :
     

    Attached Files:

  3. vacancy

    vacancy Well-Known Member

    Joined:
    Sep 20, 2012
    Messages:
    278
    Likes Received:
    69
    Trophy Points:
    28
    cPanel Access Level:
    Root Administrator
    I have the same problem with the Cloudlinux server.

    php 7.3 is not available.

    Code:
    Update Error:
    Error: Package: ea-php73-php-litespeed-7.3.2-2.2.2.cpanel.x86_64 (EA4) Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit) Available: ea-openssl-1.0.2p-1.1.1.cpanel.x86_64 (EA4) libssl.so.1.0.0(libssl.so.1.0.0)(64bit) Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4) libssl.so.1.0.0(libssl.so.1.0.0)(64bit) Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4) libssl.so.1.0.0(libssl.so.1.0.0)(64bit) Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4) libssl.so.1.0.0(libssl.so.1.0.0)(64bit) Installed: 1:ea-openssl-1.0.2q-2.el7.cloudlinux.x86_64 (@cl-ea4)
     
    #3 vacancy, Mar 11, 2019
    Last edited: Mar 11, 2019
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello Everyone,

    CloudLinux offers their own EasyApache 4 YUM repo and has yet to publish their own ea-php73 RPM. Thus, you'll need to wait until CloudLinux publishes this RPM before installing ea-php73. Note that we do have an internal case open (EA-8281) to ensure a warning is presented when this happens. I'll monitor the case and update this thread with the outcome once it's available.

    Thank you.
     
    vacancy likes this.
  5. 3awh

    3awh Active Member

    Joined:
    Sep 1, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    51
    Location:
    WWW
    OK. I will wait until Released by them
    Thanks
    Mitch
     
  6. Duplika

    Duplika Well-Known Member

    Joined:
    Feb 26, 2005
    Messages:
    60
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Buenos Aires, Argentina
    cPanel Access Level:
    Root Administrator
    Twitter:
    Wished there was more cooperation between Cloudlinux and cPanel, hopefully merging alt-php / cPanel's MultiPHP manager, thus solving this kind of issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    CloudLinux published the ea-php73 RPM to their beta EA4 repo earlier this week:

    Beta: EasyApache 4 updated

    I'll update this thread again once it's published to their stable EA4 repo.

    Thank you.
     
  8. rahnev

    rahnev Well-Known Member

    Joined:
    Jul 6, 2016
    Messages:
    54
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Bulgaria
    cPanel Access Level:
    Root Administrator
    I'm trying to install PHP 7.3 on cPanel v78.0.18, Centos 6 but EA4 shows this error message:

    Code:
    Update Error:
    
    Error: Package: ea-php73-libc-client-2007f-14.14.2.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-cli-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-fpm-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-cli-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-fpm-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-libc-client-2007f-14.14.2.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-ftp-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-curl-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-litespeed-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-ftp-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-ftp-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-litespeed-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-cli-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-libc-client-2007f-14.14.2.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-cli-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-fpm-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-libc-client-2007f-14.14.2.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-cli-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-ftp-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0(libssl.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-fpm-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-litespeed-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-imap-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-curl-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-fpm-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(OPENSSL_1.0.2)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-litespeed-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-imap-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libssl.so.1.0.0()(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Error: Package: ea-php73-php-litespeed-7.3.3-1.1.1.cpanel.x86_64 (EA4)
    Requires: libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2q-2.2.2.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Available: ea-openssl-1.0.2r-1.1.1.cpanel.x86_64 (EA4)
    libcrypto.so.1.0.0(libcrypto.so.1.0.0)(64bit)
    Installed: 1:ea-openssl-1.0.2q-2.el6.cloudlinux.x86_64 (@cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-5.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-6.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2k-7.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2m-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2n-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-1.el6.cloudlinux.1.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-2.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2o-3.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2p-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    Available: 1:ea-openssl-1.0.2q-1.el6.cloudlinux.x86_64 (cl-ea4)
    Not found
    # yum list installed | grep openssl
    alt-openssl.x86_64 1:1.0.2k-2.el6.cloudlinux.10
    alt-openssl-libs.x86_64 1:1.0.2k-2.el6.cloudlinux.10
    ea-openssl.x86_64 1:1.0.2q-2.el6.cloudlinux
    ea-openssl-devel.x86_64 1:1.0.2q-2.el6.cloudlinux
    openssl.x86_64 1.0.1e-57.el6 @cloudlinux-x86_64-server-6
    openssl-devel.x86_64 1.0.1e-57.el6 @cloudlinux-x86_64-server-6

    Tried on Centos 7 too but received similar errors.

    How can I fix it?
     
  9. Mojtabarahimi

    Mojtabarahimi Registered

    Joined:
    Jan 2, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have the same issue here, Please advice.
    I tried to update the kernel and rpm. Not fixed :(
     
  10. Flegm

    Flegm Member

    Joined:
    Apr 18, 2015
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    France
    cPanel Access Level:
    Root Administrator
    Hello,
    interested by this thread, i've the same issue today.
     
  11. Mojtabarahimi

    Mojtabarahimi Registered

    Joined:
    Jan 2, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I'm looking for the stable version. Is there any eta for that? Thanks
     
  12. Mojtabarahimi

    Mojtabarahimi Registered

    Joined:
    Jan 2, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
  13. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Flegm and Mojtabarahimi like this.
  14. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello Everyone,

    CloudLinux published the ea-php73 RPM to their stable EA4 repo today:

    EasyApache 4 updated

    Thank you.
     
  15. rahnev

    rahnev Well-Known Member

    Joined:
    Jul 6, 2016
    Messages:
    54
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Bulgaria
    cPanel Access Level:
    Root Administrator
    I tested it everything is OK now. Packages are installed correctly.
     
    cPanelMichael likes this.
  16. spaceman

    spaceman Well-Known Member

    Joined:
    Mar 25, 2002
    Messages:
    505
    Likes Received:
    5
    Trophy Points:
    318
    Yes, I agree completely.

    On this page:

    CloudLinux PHP Selector and cPanel Multiple PHP Manager from EA4 explained

    They say ""As soon as MultiPHP will have the same feature set as PHP Selector (good module selector for a customer, easy PHP.ini editor, etc) we will migrate PHP Selector enabled accounts to MultiPHP, and disable PHP Selector for good. But only when feature parity will be achieved."

    I just asked CloudLinux via their support service about when this might be, and they just replied "ask cPanel".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:

    Hi @spaceman,

    There are no plans to merge the CloudLinux PHP Selector feature with cPanel's MultiPHP Manager feature at this time.

    However, we did publish the following case with cPanel & WHM version 80 to address the primary concern reported on this thread:

    Fixed case CPANEL-26227: EasyApache 4 in CloudLinux will no longer display packages that cannot be installed.

    Let me know if you have any questions.

    Thank you.
     
  18. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,555
    Likes Received:
    2,182
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice