CPANEL-36837: critical vulnerabilities in exim

StevenC99

Member
Oct 1, 2020
5
5
3
Planet Earth
cPanel Access Level
Root Administrator
Today there were 21 security vulnerabilities disclosed in exim (the mail server used by cPanel) :

cPanel 94 and 96 releases received updates for this today.

cPanel 92 hasn't been updated. Perhaps because it is end-of-life since April:

But users of CentOS 6 cannot upgrade beyond cPanel 92! What to do in this situation?

Surely there are other people like me, who think that upgrading to CentOS 7 would be too much work, it would break too many things for too many customers to ever be worth the effort.