In Progress CPANEL-40864 - Unable to adjust EMail Notifications

Zardiw

Member
Sep 22, 2017
22
2
18
Palm Springs
cPanel Access Level
Root Administrator
Keep getting this notice.

The folders involved are password protected.......hence there cannot be an auto update.

I don't want to get these anymore, but can find no place to disable them.



Updates were not installed for the following items:

1. Website "Download" (http://xxxxxxxxxxe.com/Download): Decrypting an empty string is prohibited.

2. Website "Members" (http://xxxxxxxxxe.com/Members): Decrypting an empty string is prohibited.

The system generated this notice on Monday, June 13, 2022 at 1:01:37 AM UTC.

“WPT::AdminAutoUpdates” notifications are currently configured to have an importance of “Low”. You can change the importance or disable this type of notification in WHM’s Contact Manager at: https://xxxxxxxxxxi.com:2087/scripts2/editcontact?event=Application
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,659
1,852
363
cPanel Access Level
Root Administrator
Hey hey! The /scripts2/editcontact?event=Application link specifically does to the Importance value page, which seems to be correct based on the wording of that notification since it starts by saying they "are currently configured to have an importance of “Low”."

However, the WordPress Toolkit notifications don't get generated from that page. To adjust or disable those messages, you'd want to go to WHM >> WordPress Toolkit, then click Settings at the top of the page, and then Manage email notifications.

I did create case CPANEL-40864 with our developers so they can adjust that URL provided in the notification to avoid confusion in the future.