SOLVED CPANEL-40948 - Gzip Deprecated?

Operating System & Version
Ubuntu 20.04.4
cPanel & WHM Version
104.0.4

dextert

Registered
Jun 21, 2022
2
0
1
usa
cPanel Access Level
Root Administrator
I recently switched from CentOS to Ubuntu and my backups are now showing this warning.

gzip: warning: GZIP environment variable is deprecated; use an alias or script

Everything I've found so far says to use tar instead of gzip in the command line. However, all of this is automated in WHM for me.
I haven't found a method in tweak or backup configuration that allows this to be changed.

Can i just ignore this for now and assume it will be corrected in the next release or is there something I can do to fix this warning?
 
Last edited by a moderator: