cPanel 6.0 RELEASE & STABLE builds

Annette

Well-Known Member
PartnerNOC
Aug 12, 2001
445
0
316
Nick, et al: where do you want bug reports filed these days? Just through the support form, or will you be bringing bugzilla back? There are some interesting things going on with the options in tweak settings (i.e., the "don't suspend bw exceeders" doesn't seem to be working properly until after a site gets suspended the first time and you go back in to resave the settings and the email disk space notifications are a little wonky for the default user).
 

Marty

Well-Known Member
Oct 10, 2001
630
1
318
Annette,

Wonky is an understatement. :) I, too, would like to know where to file bug reports.
 

fmalekpour

Well-Known Member
PartnerNOC
Dec 4, 2002
85
1
158
Does any one knows what is these huge "cache" and "dns_cache.db" files in stat area of each user account? For a 10MB account it's almost 7MB and unacceptable!
 

Donna

BANNED
Feb 15, 2003
88
0
156
Toronto, Canada
No idea and no help from cPanel on fixing my own problems.

Doesn't matter though I'm not helpless.

For those that got the Release version instead of the stable tree just go to change update prefs. and click manual or auto update stable tree only then click save, then go down and click update cpanel on the left side menu and it will update to the latest stable build (88). Do this even if it already is set to that, no idea why this has happened this way but clicking it again and re saving your prefs fixes it.

As for the forums not working, no idea what was wrong, phpBB requires a kick in the ass to install and IPB installs but doesn't take you to the right page, you have to type the URL yourself.

I'm sure there's more but since my customers never complain unless the server crashes I have no idea what else might be wrong until I have time to play with my own cPanel.
 

cosmin

Well-Known Member
Feb 6, 2002
158
3
318
Bucuresti
MX Entry problem

With new cPanel 6 when I try to modify some MX, this are not recorded after I press "Change". The problem is to all accounts. I have stable 88.

Any ideea?

Thanks!
 

mesranet

Well-Known Member
May 6, 2002
133
0
316
Hi,

Since i upgrade to new Version 6 EDGE 77 and now to Stable 88, Latest Visitor and Webalizer are stop giving report and its effected to all user on my server. The report stop at 19th Feb. I already submit 2 ticket to [email protected] but until now no responce att all.

Please help.
 
Last edited:

andyf

Well-Known Member
Jan 7, 2002
249
0
316
UK
Any chance we can get links to the rrdtool graphs from withing WHM, would be nice to see these there as well as in the users cpanel.

Thanks.
 
Last edited:

Donna

BANNED
Feb 15, 2003
88
0
156
Toronto, Canada
Mesranet, I had this problem once before, although I caused it myself. If you do a graceful reboot of the server it should automatically start recording again.
 

mesranet

Well-Known Member
May 6, 2002
133
0
316
Hi Donna,

Thank you, but i already reboot my server 3 time and make manually shutdown -r now, but the problem still there ....hmmm
 
O

ozzi4648

Guest
Originally posted by bdraco
The 6.0 RELEASE and STABLE builds are now out. If you don't want to upgrade to cPanel 6.0, this is your last chance to set your update prefs in WHM to NEVER for cPanel.
Explain to me how a user could be running 20 processes of cpaneld and taking up 96% CPU on a box that has 1.5gigs of memory, all from the same ip address? Please explain the logic then give me a fix because this is a major problem at the moment. People complaining that Apache is running wild, having to restart Apache daily, and no sites being served! Then please explain when you intend to fix this problem and why we should be paying for a problem that has been around for over 3 weeks since the v6 upgrade, that your people cannot fix?