O

ozzi4648

Guest
I noticed the following info in the WHM news.

cppop 3.0 cppop 3.0 support limiting the number of connections per host (flood control), as well as limiting the number of times a user can login per hour. (6.0.0 build 41 or later only)

Anonymous Ftp Logs for Ipless Domains Domains that have a shared ip address will now have webalizer ftp stats. (6.0.0 build 41 or later only)

Contact Manager You can now change where specific types of alerts go and alter their which contact method each one uses. (6.0.0 build 41 or later only)

Clustering Core The clustering core is now integrated into the Web Host Manager system. Version 6.1 should have the first cluster aware functions. (6.0.0 build 41 or later only)

Disk Space Warnings Users will now recieve a warning when their account is about to exceed its quota. This can be disabled in 'Tweak Settings'. (6.0.0 build 41 or later only)

Mailbox Quota Warnings Users will now recieve a warning when one of their mailboxes are about to exceed their quota. This can be disabled in 'Tweak Settings'. (6.0.0 build 41 or later only)

rrdtool Integration rrdtool graphs are now generated on for cPanel yearly, monthly, and daily bandwidth stats. (6.0.0 build 41 or later only)

Detailed Bandwidth Reporting The type of traffic (http,pop3,ftp), and the day that the traffic happened is now displayed in cPanel's bandwidth page. (6.0.0 build 41 or later only)

Improved Bandwidth Monitoring mod_log_bytes now records the exact time that files were downloaded via http. (6.0.0 build 41 or later only)


So that means what? Its available? Howdo we upgrade to it? Will the next upgrade from WHM upgrade our v5? Lots of questions and no info on this.
 

icehosting

Well-Known Member
Dec 22, 2002
60
0
156
the answer is very simple:
if you check here:
http://layer2.cpanel.net/
you can see that current version of cpanel 6 is beta.
so the news in WHM is for the beta.
After cpanel resolve the main problems in version 6, then release the stable version.
I think after 15 days (max time, possible sooner) version 6 stable released.
After released you can upgrade via your WHM.
Regards,
Christos
 

iisnet

Active Member
Oct 6, 2002
35
0
156
I pressed &Update CPanel& in WHM, by accident, and the thing ran on upgrading to the CP6 beta. Oh well - can I reverse it?
 
O

ozzi4648

Guest
[quote:f2dea91c77][i:f2dea91c77]Originally posted by icehosting[/i:f2dea91c77]

the answer is very simple:
if you check here:
http://layer2.cpanel.net/
you can see that current version of cpanel 6 is beta.
so the news in WHM is for the beta.
After cpanel resolve the main problems in version 6, then release the stable version.
I think after 15 days (max time, possible sooner) version 6 stable released.
After released you can upgrade via your WHM.
Regards,
Christos[/quote:f2dea91c77]

The answer is not simple at all otherwise i would not have asked the question! Nothing has been said, mentioned about it. If its beta it should not even be included in our WHM News to confuse all. Why display messages about things that are not even in real production yet or out of beta? If you look at the news they are talking about features like its already an upgradable option or safe to do so. Thats just stupid. You dont see a car manufacturer advertising a new model of car on TV unless its actually out and if they do they say COMING SOON! Thats my point!
 
O

ozzi4648

Guest
[quote:2c8c1af598][i:2c8c1af598]Originally posted by Juanra[/i:2c8c1af598]

My cpanel 5.3.0 edge has automatically updated to 6.0.0 edge (build 48) so I guess the beta has already become useable enough.[/quote:2c8c1af598]

Just turned off my auto updates! Thanks for the info!
 

mesranet

Well-Known Member
May 6, 2002
132
0
316
All my server operation now are completely not stable after i upgrade to ver. 6 49, it cause some of client are over bandwidth exceed and my mail also have problem on relay host, on error log seem too much Segementation Fault (11) than ever, i try to contact Cpanel Support from AIM but no body there .... what the day !!!
 

SageBrian

Well-Known Member
Jun 1, 2002
416
2
318
NY/CT (US)
cPanel Access Level
Root Administrator
I think it's fine to have the news there.

It sounds like 6 went to the edge releases, even though it's in beta. (that's what edge basically is).

Therefore, those getting edge releases should also get the updated news. It's also good to know what's coming soon to the stable releases, by reviewing the news.

For those that upgraded and got the 6.0 edge.... uh, well, aren't you using edge to get the latest, greatest? With risk?

They've given us choices of how often to get upgraded, which version to upgrade to, and even a 'manual upgrade' so we can still be running 4.0 if we wanted (in theory).

All seems good with the world.... :)
 

mesranet

Well-Known Member
May 6, 2002
132
0
316
What make me so crazy now is, some user are detected using 600GB, for sure that client is only using no more than 5GB per month and the limit allowed for that user is only 10GB.

Anybody have an idea how can i reset all my client bandwidth back to 0 as a beginning of month ?

Please help
 

SprintSlash

Well-Known Member
Jan 18, 2003
163
0
166
Actually, I believe all those news were for people using cpanel 6.0 under FreeBSD. Don't forget about them.
 
O

ozzi4648

Guest
[quote:d4f3cdcfd0][i:d4f3cdcfd0]Originally posted by dgbaker[/i:d4f3cdcfd0]

Edge was released last night. We have on one server now, no issues so far.

[/quote:d4f3cdcfd0]

So your running 6.0.0 build 47 or later?
 
O

ozzi4648

Guest
[quote:bf375c55b7][i:bf375c55b7]Originally posted by dgbaker[/i:bf375c55b7]

Yep

WHM 6.0.0
Cpanel 6.0.0-E49

[/quote:bf375c55b7]

Well just make sure that you have &secure package updates& set to manual because remember this. If your system is upgraded to glibc-2.2.5 your Chilisoft will cease to function. Thats the problem with auto updates, now i have to worry about getting the gclibc update that may break my version of Chilisoft at the same time denying me the pleasure of being able to upgrade all my rpms to the latest. Glibc has not come down from RH yet, i just got 2.2.4 last night but its only a matter of time. That means from now on you will no be able to upgrade from RH unless Chili!soft pull their finger out so that it works with the newer version.
 
O

ozzi4648

Guest
How can you be? Chilisoft site says it doesnt work with that version of glibc. So who do we believe?
 

mesranet

Well-Known Member
May 6, 2002
132
0
316
Hmm....

I receive more than 20 time Apache failed message after 24 hours upgrade to latest BuildApache and Cpanel 6.0 49 ...

Any idea please.