The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel 9.3.0-C103

Discussion in 'General Discussion' started by rbjb, Jun 5, 2004.

  1. rbjb

    rbjb Member

    Joined:
    Jan 4, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    This is the latest current version. After up grading to it I noticed the following warning in the WHM news

    "You are running an insecure apache setup. You should run /scripts/easyapache or if you are running cPanel 7.1.9 or later (click here) to upgrade to a newer version as soon as possible to avoid your system being compromised."

    However, I am running apache core 1.3.31 which is the latest as far as I know.

    Just ran /scripts/updatenow and /scripts/upcp to be sure and the warning is still there. Anybody have any ideas.

    Ray
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Have another look at WHM News, you probably have an insecure version of mod_ssl installed - you need to rebuild Apache.
     
Loading...

Share This Page