The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cpanel access don't work port :2082

Discussion in 'General Discussion' started by Yard, Nov 15, 2003.

  1. Yard

    Yard Member

    Joined:
    Nov 8, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Cpanel access don't work anymore on port 2082 (nothing more of port 2083) using:
    WHM 8.5.4 cPanel 8.5.4-R72
    RedHat 7.2 - WHM X v2.1.1

    whm work fine...

    the login session work... ask my username and password, loading www...com:2082/frontend/x2/index.html but each time a blank screen appear.... sometime... the page begin to load, I see the green scroll bar and sometime I see the topbox with the name of my session...

    someone have any idea??

    Jean-Francois Dionne
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Release 72? The cpanel problem should have been resolved. What do you get when you do

    service cpanel restart

    from shell?
     
  3. lluispc

    lluispc Registered

    Joined:
    May 4, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same problem

    result when restart cpanel:

    root@seguro [~]# service cpanel restart
    Stopping cPanel services: [FAILED]
    Stopping webmail services: [ OK ]
    Stopping pop3 services: [ OK ]
    Stopping cPanel log services: [FAILED]
    Stopping cPanel Chat services: [ OK ]
    Stopping Melange Chat services: [ OK ]
    Stopping InterChange services: [FAILED]
    Stopping cPanel ssl services: [FAILED]
    Stopping Web Host Manger services: [ OK ]
    Stopping mailman services: Shutting down Mailman's master qrunner

    Starting eximstats: [ OK ]
    Starting cPanel services: Compress::Zlib object version 1.31 does not match $Compress::Zlib::VERSION 1.22.
    [FAILED]
    Starting WebMail services: [ OK ]
    Starting pop3 services: [ OK ]
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting cPanel ssl services: [ OK ]
    Starting Web Host Manager services: [ OK ]
    Starting mailman services: Starting Mailman's master qrunner.
     
  4. Doctor

    Doctor Well-Known Member

    Joined:
    Apr 26, 2003
    Messages:
    180
    Likes Received:
    0
    Trophy Points:
    16
    Same problem here as well. Compress::Zlib not match. Solutions please! :(
     
  5. Saeed

    Saeed Active Member

    Joined:
    Feb 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Same here...

    Starting cPanel services: Compress::Zlib object version 1.31 does not match $Compress::Zlib::VERSION 1.22.

    :confused: :mad:
     
  6. compunet2

    compunet2 Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Try:
    /scripts/updatenow
    /scripts/upcp
     
  7. Saeed

    Saeed Active Member

    Joined:
    Feb 20, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Tried running /scripts/upcp and it seems it did the trick. Cpanel is working again.
     
Loading...

Share This Page