The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Account Deleting Problems

Discussion in 'General Discussion' started by Thugmasta218, Mar 20, 2006.

  1. Thugmasta218

    Thugmasta218 Member

    Joined:
    Dec 4, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    When I attempt to terminate an account, it goes through and deletes everything. Upon finishing it says it was successfully deleted.. I then go back into the list accounts and terminate accounts screen and I see that they are still there..

    I think i have a theory on this, in which cPanel does not immediately remove the user from the server.. It takes about a day (i deleted an account yesterday and it stayed there, and i came on today to see that it was finally gone).

    Does anyone have any more information on this (This server does have correct nameservers and is in production)
     
  2. Thugmasta218

    Thugmasta218 Member

    Joined:
    Dec 4, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    anyone? thanks
     
  3. Thugmasta218

    Thugmasta218 Member

    Joined:
    Dec 4, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Nobody Knows?
     
  4. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    may be your ISP

    hi,
    Iam quite sure its not cpanel, its your ISP showing you a cached copy, once they are updated you can see the changes.

    Try a different ISP, or ask someone to access the http://urserveriphere/~username/ to see if they see the content or get a 404 error.

    Just a idea.

    seeya,
    mohit
     
Loading...

Share This Page