The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel account transferred but email accounts missing

Discussion in 'E-mail Discussions' started by hozyali, Feb 11, 2014.

  1. hozyali

    hozyali Well-Known Member

    Joined:
    Jan 24, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Recently, I moved a cpanel user account from one server to another. The account size is about 4.5GB and the domain is having about 40+ email accounts.

    The account was copied fine without any error. The domain owner is currently able to access email accounts through outlook express. Even the emails are receiving and outgoing fine. However we can't see the 40+ mailboxes in cpanel > Email accounts screen. It says No accounts found.

    It is weird, can someone please help. its a bit urgent.

    Thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    What method did you use to transfer the account? If you used WHM, check the transfer log for the account for any errors. It's located at:

    "WHM Home » Transfers » Review Copied Accounts"

    Thank you.
     
  3. hozyali

    hozyali Well-Known Member

    Joined:
    Jan 24, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Yes, I did using cpanel account transfer. But its okay. It was urgent. So I terminated the account and moved again from whm transfer.

    thanks for your help
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. hozyali

    hozyali Well-Known Member

    Joined:
    Jan 24, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    This issue has alerted me actually. I have to now check all user accounts one by one on on both servers to make sure everything is copied properly. I have about 120 user accounts. This is a bit difficult and time costly solution.

    Is there any better way?

    Also do you know what could be the reason of this problem?

    Thanks
    Ali
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Yes, we can proceed to troubleshoot the issue as my previous post suggested. Check the transfer log for the account for any errors. It's located at:

    "WHM Home » Transfers » Review Copied Accounts"

    Let us know if you notice any errors during the transfer process.

    Thank you.
     
Loading...

Share This Page