The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cPanel Alias Domain without www. not working

Discussion in 'Bind / DNS / Nameserver Issues' started by hushnun, Mar 14, 2016.

  1. hushnun

    hushnun Registered

    Joined:
    Mar 14, 2016
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    Hey guys,

    so I am new to this, or rather just recently gotten back into this. My name is Daniel and I am currently active in the Netherlands.

    I would greatly appreciate your help with a couple of probably stupid sounding questions, I have some gaps in my knowledge.

    I am running a Droplet with cPanel, at the moment I added an Alias domain.

    1. I had to enable remote domains in order to do so although I am using my own nameservers. Not a big issue, but how come this doesn't work without?

    2. The Alias domain with www.mydomain.com is working properly but without the www. it won't... i can't figure out why not. Any clues?

    Help is greatly appreciated.

    Daniel
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you used a website such as IntoDNS to verify the correct name servers are utilized for this alias domain name? How long ago did you change the name servers?

    Thank you.
     
Loading...

Share This Page